Elevated API Errors
Incident Report for Captain Up
Resolved
We’re monitoring the situation. This incident has been resolved.
Posted Apr 04, 2019 - 19:55 IDT
Investigating
We’re investigating an increase in API errors.
Posted Apr 04, 2019 - 19:13 IDT
This incident affected: Platform API and Captainup.com.