Elevated API Errors
Incident Report for Captain Up
Resolved
This incident has been resolved
Posted Jun 21, 2019 - 17:28 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2019 - 16:57 IDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 21, 2019 - 13:35 IDT
This incident affected: Platform API.