Elevated API errors
Incident Report for Captain Up
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 28, 2016 - 14:45 IST
Monitoring
At this time network connectivity has been restored by our devops team. We appreciate your patience as we worked through this and apologize for any issues this may have caused for you. If you continue to experience any issues, please contact us.
Posted about 1 year ago. Nov 28, 2016 - 14:32 IST
Identified
We still working on the problem. We will update again in 20 min or sooner if anything changes.
Posted about 1 year ago. Nov 28, 2016 - 14:23 IST
Investigating
We have identified a network related issue in our data center and we are working on a resolution, we will update again in 20 min or sooner if anything changes.
Posted about 1 year ago. Nov 28, 2016 - 14:02 IST