Elevated API Errors
Incident Report for Captain Up
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 13, 2018 - 12:23 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 13, 2018 - 12:20 IST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 3 months ago. Mar 13, 2018 - 12:02 IST