Network Connectivity Issues
Incident Report for Captain Up
Resolved
Network connectivity issues were resolved. We're truly sorry this issue has occurred, and are looking at ways of mitigating these kind of issues in our data center in the future.
Posted over 3 years ago. Jul 29, 2014 - 22:15 IDT
Monitoring
Our data center is experiencing some network connectivity issues
Posted over 3 years ago. Jul 29, 2014 - 21:00 IDT