Elevated API errors
Incident Report for Captain Up
Resolved
Elevated API errors - Resolved
Posted 7 months ago. Mar 28, 2017 - 23:30 IDT
Identified
We have identified a network related issue in our data center and we are working on a resolution, we will update again in 20 min or sooner if anything changes.
Posted 7 months ago. Mar 28, 2017 - 23:00 IDT