Planned servers / security maintenance during the following window
Incident Report for Captain Up
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 09, 2018 - 11:15 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Jan 09, 2018 - 11:12 IST
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Jan 09, 2018 - 11:00 IST
Investigating
On Tuesday Jan 9, 2018 at 9am UTC Captain Up will be performing maintenance for 10 minutes during which configuration changes to our dashboard and API will be unavailable. Note that internal testing suggests an impact in the range of 2-5 minutes, but we recommend customers plan for a 10 minute impact.

Time of maintenance: 09-JAN-2018 09:00-09:10 UTC.
Estimated duration: 10 minutes.
Expected affect on players: degraded performance.
Expected affect on servers: partial outage.
Expected Impact: During the change window users may experience slower responses than usually.
Approximately 30 minutes prior to the maintenance we will post an update on https://status.captainup.com and periodic updates will follow as work progresses. Please contact us if you have any additional questions or concerns.
Posted 9 months ago. Jan 08, 2018 - 16:46 IST