Elevated API errors
Incident Report for Captain Up
Resolved
At this time network connectivity has been restored by our devops team. We appreciate your patience as we worked through this and apologize for any issues this may have caused for you. If you continue to experience any issues, please contact us.
Posted 7 months ago. Nov 20, 2016 - 17:48 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Nov 20, 2016 - 17:46 IST
Investigating
We're currently having network connectivity issues.
Posted 7 months ago. Nov 20, 2016 - 17:11 IST