Cloudflare network performance issue
Incident Report for Captain Up
Resolved
This incident has been resolved
Posted 3 months ago. Jun 24, 2019 - 16:03 IDT
Monitoring
Seems CloudFlare managed to resolve the issue.
https://www.cloudflarestatus.com/incidents/46z55mdhg0t5
Posted 3 months ago. Jun 24, 2019 - 15:48 IDT
Identified
Cloudflare is having network performance issue and in respect affect our service.
Check out: https://www.cloudflarestatus.com/incidents/46z55mdhg0t5
Posted 3 months ago. Jun 24, 2019 - 14:25 IDT
This incident affected: Platform API, Captainup.com, Blog, Support & Docs, and Dashboards.