Elevated dashboard errors
Incident Report for Captain Up
Resolved
At this time dashboard connectivity has been restored. We appreciate your patience as we worked through this and apologize for any issues this may have caused for you. If you continue to experience any issues, please contact us.
Posted about 2 months ago. Apr 26, 2017 - 16:47 IDT
Identified
We have identified errors in our dashboard and we are working on a resolution, we will update again in 20 min or sooner if anything changes.
API connectivity is active normally.
Posted about 2 months ago. Apr 26, 2017 - 16:38 IDT