Delay in api service
Incident Report for Captain Up
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 20, 2017 - 13:51 IST
Monitoring
Unfortunately we had a delay of 5 minutes in the api service today as one of our service providers is having maintenance. The platform is working and stable, no interruption observed.
Posted 10 months ago. Nov 20, 2017 - 12:27 IST