Scheduled maintenance
Incident Report for Captain Up
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 30, 2017 - 21:34 IDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Mar 30, 2017 - 21:25 IDT
Identified
Scheduled maintenance is currently in progress. We will provide updates as necessary. We appreciate your patience as we work through this and apologize for any issues this may will cause for you.
Posted about 1 year ago. Mar 30, 2017 - 19:11 IDT