Cloudflare observing issues
Incident Report for Captain Up
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 17:26 IDT
Identified
Our DNS provider Cloudflare is experiencing issues
Here is an incident: https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr
Posted Jul 02, 2019 - 16:55 IDT
This incident affected: Platform API, Captainup.com, Blog, Support & Docs, Dashboards, CF - New Delhi, India, CF - Hong Kong, CF - Seoul, South Korea, CF - Osaka, Japan, CF - Chennai, Tamilnadu, India, CF - Tokyo, Japan, CF - Singapore, Singapore, CF - Amsterdam, Netherlands, CF - Paris, France, CF - Dublin, Ireland, CF - Frankfurt, Germany, CF - London, United Kingdom, CF - Madrid, Spain, CF - Milan, Italy, CF - Berlin, Germany, CF - Zurich, Switzerland, CF - Toronto, Ontario, Canada, CF - Johannesburg, South Africa, CF - Chengdu, Sichuan, China, and CF - Sydney, Australia.