Elevated API Errors
Incident Report for Captain Up
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 20, 2018 - 14:04 IDT
Monitoring
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 6 months ago. Apr 20, 2018 - 13:49 IDT