Elevated API errors
Incident Report for Captain Up
Resolved
At this time network connectivity has been restored. We appreciate your patience as we worked through this and apologize for any issues this may have caused for you. If you continue to experience any issues, please contact us.
Posted 12 months ago. Nov 28, 2017 - 17:42 IST
Investigating
We have identified a network related issue in our data center and we are working on a resolution, we will update again in 20 min or sooner if anything changes.
Posted 12 months ago. Nov 28, 2017 - 17:23 IST